The website is not displaying correctly. Why is this?

If this website is not displaying correctly or you cannot carry certain processes out correctly, this could be because you are using an older browser.

Older browser versions are less safe and contain errors that are no longer fixed by the supplier. This website therefore only supports recent versions. These are safer, faster and more reliable than older browsers.

This website supports the following browsers:

  • Internet Explorer (version 10.0 and above)
  • Google Chrome (version 24.0 and above)
  • Firefox (version 28.0 and above)
  • Safari for Mac (version 9.0 and above)
  • Safari for iOS (version 9.0 and above) Microsoft Edge (version 13.0 and above)

We recommend always using the most up to date version of the browser.

Download a browser

Download the latest version of your browser or a new browser using the links below.