De website wordt niet goed weergegeven. Hoe kan dat?

Als deze website niet goed wordt weergegeven of je bepaalde processen niet goed kunt uitvoeren, dan kan dat komen doordat je een verouderde browser gebruikt.

Oudere browserversies zijn onveiliger en bevatten fouten die niet meer door de leverancier worden opgelost. Deze website ondersteunt daarom alleen recente versies. Deze zijn veiliger, sneller en betrouwbaarder dan oudere browsers.

Deze website ondersteunt de volgende browsers:

  • Internet Explorer (versie 11.0 en hoger)
  • Google Chrome (versie 24.0 en hoger)
  • Firefox (versie 28.0 en hoger)
  • Safari voor Mac (versie 9.0 en hoger)
  • Safari voor iOS (versie 9.0 en hoger)
  • Microsoft Edge (versie 13.0 en hoger)

Wij raden je aan om altijd de meest actuele versie van de browser te gebruiken.

Welke browser heb ik?

Weet je niet welke browser je hebt? Je kunt dit eenvoudig controleren op deze website (nieuw venster).

Download een browser

Download via onderstaande links de nieuwste versie van je browser of installeer een nieuwe browser.